SIMPROCESS System Requirements

One of the features of SIMPROCESS is that it runs on all major platforms. Before installing SIMPROCESS, carefully review the hardware and software requirements shown below and make sure that the system meets the minimum requirements.

System Requirements

Operating System Minimum Requirements Recommended Requirements
Windows XP, Vista, 7, 8, 10, Server 2003, Server 2008, or Server 2012 512 MB RAM 1024 MB RAM or more
Mac OS X 10.8.3 or higher 2GB RAM 4GB RAM or more
Linux Intel x86 or compatible processors only. More RAM is always better. The Gnome and KDE desktop environments should work. Try in the Linux environment to be sure it works correctly.
Windows

Note for Windows Users: Administrator privileges will be needed to install SIMPROCESS and place the license file in the SPSYSTEM directory. Also, in order for links between manuals to work properly, Adobe Acrobat or Acrobat Reader must be used to view the manuals.


Note for Mac Users: Administrator privileges will be needed to install SIMPROCESS and place the license file in the SPSYSTEM directory. Also, in order for links between manuals to work properly, Adobe Acrobat or Acrobat Reader must be used to view the manuals.


Linux
Note for Linux Users: The licensing software employed by SIMPROCESS is only designed to operate on systems designated as “compatible” with Red Hat 6.x through 8.x. Not all Linux distributions meeting this criterion are guaranteed to work. SIMPROCESS has been installed and tested on several Linux distributions, but SIMPROCESS will need to be tested to ensure compatibility with a specific Linux system. SIMPROCESS technical support may be able to help get SIMPROCESS operational. The licensing software in SIMPROCESS has been certified against Linux Standard Base (LSB) 3.0. A list of certified distributions can be found here. SIMPROCESS should work on any Linux distribution certified against LSB 3.0 or higher if it supports Sun’s Java Runtime Environment and a 32-bit x86 architecture.

 

 

Please review these requirements carefully before installing SIMPROCESS.